Intermittent connectivity loss for our CH/ZH datacenter
Incident Report for Divio Status Page
Resolved
Our upstream service provider has completed the maintenance on all network infrastructure and is monitoring the connectivity from its end.
Posted over 1 year ago. Sep 18, 2016 - 21:06 UTC
Monitoring
Our upstream service provider applied a software update to their software equipment and are monitoring the situation.
Posted over 1 year ago. Sep 18, 2016 - 16:58 UTC
Identified
We are currently experiencing intermittent connectivity loss for our datacenter located in Zurich, Switzerland.
Customer websites are not affected, but the control panel could be intermittently unreachable.

Our upstream service provider is working to address the situation.
Posted over 1 year ago. Sep 18, 2016 - 15:15 UTC