AWS S3 outage
Incident Report for Divio Status Page
Resolved
AWS has reported S3 is back and fully operational. Dependant Divio Cloud Services are also back online.

From AWS:
Update at 2:08 PM PST: As of 1:49 PM PST, we are fully recovered for operations for adding new objects in S3, which was our last operation showing a high error rate. The Amazon S3 service is operating normally.
Posted over 1 year ago. Feb 28, 2017 - 22:24 UTC
Monitoring
AWS resolved the incident on their side. We see deployments and files serving recovering and continue to monitor the situation.
Posted over 1 year ago. Feb 28, 2017 - 22:15 UTC
Update
Serving files mostly works now. Uploading new files still does not.

Full information from AWS:
Update at 1:12 PM PST: S3 object retrieval, listing and deletion are fully recovered now. We are still working to recover normal operations for adding new objects to S3.

Update at 12:52 PM PST: We are seeing recovery for S3 object retrievals, listing and deletions. We continue to work on recovery for adding new objects to S3 and expect to start seeing improved error rates within the hour.

Update at 11:35 AM PST: We have now repaired the ability to update the service health dashboard. The service updates are below. We continue to experience high error rates with S3 in US-EAST-1, which is impacting various AWS services. We are working hard at repairing S3, believe we understand root cause, and are working on implementing what we believe will remediate the issue.
Posted over 1 year ago. Feb 28, 2017 - 21:20 UTC
Identified
There are heightened error rates on AWS S3 buckets in the US region. This is causing media to be loading very slowly or failing to load on some sites. Deployments are also failing due to the same issue.
We will continue to post updates here as we have them.

http://status.aws.amazon.com/
Posted over 1 year ago. Feb 28, 2017 - 19:11 UTC