DNS resolution issues
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted 4 months ago. Sep 20, 2017 - 20:17 UTC
Monitoring
The issue seems to be fixed. We're keeping a close eye on the situation.
Posted 4 months ago. Sep 20, 2017 - 17:03 UTC
Update
We've seen a reduction in error rates but the issue is still ongoing.
Posted 4 months ago. Sep 20, 2017 - 16:27 UTC
Update
We can confirm that there is a global problem related to the .io top-level domain.
Posted 4 months ago. Sep 20, 2017 - 15:17 UTC
Identified
We've identified resolution issues for .io domains but do not have confirmation for the cause yet. All sites are configured to use a CNAME pointing to our *..aldryn.io domain, which is also affected. This is causing errors when accessing Divio Cloud sites from some regions of the world.
Posted 4 months ago. Sep 20, 2017 - 15:03 UTC