DNS resolution issues
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 12, 2018 - 13:22 UTC
Monitoring
The issue seems to have been resolved. We are monitoring the situation.
Posted about 1 month ago. Dec 12, 2018 - 12:49 UTC
Investigating
We are currently investigating multiple intermittent DNS resolution issues due to an upstream service provider.
Posted about 1 month ago. Dec 12, 2018 - 12:44 UTC
This incident affected: Customer sites (CH) (Hosting), Customer Sites (US AWS) (Hosting), and Customer Sites (EU AWS) (Hosting).