Our upstream service provider is experiencing connectivity issues
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 05, 2018 - 15:51 UTC
Identified
Exoscale, one of our upstream service providers for our Swiss hosting region, is currently experiencing connectivity issues. Only sites hosted in the CH region may be affected; the control panel and all other sites are unaffected.
For more details, please follow the updates on https://status.exoscale.ch/incidents/dd38ae67-0be2-42fc-83e5-a58909acda5e/
Posted 8 months ago. Feb 05, 2018 - 14:27 UTC