TLD provider for .io domains is not responding to queries
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted almost 2 years ago. Oct 28, 2016 - 14:58 UTC
Monitoring
Our own tests show that .io domains are working again, but we've not received any confirmation from upstream providers yet. We continue to monitor the situation closely.
Posted almost 2 years ago. Oct 28, 2016 - 12:27 UTC
Update
The .io registry has confirmed that they know about the issue and are working on a fix.
Posted almost 2 years ago. Oct 28, 2016 - 09:26 UTC
Update
Media files (uploaded images) of live sites are also affected, since they are served from a .io domain.
Posted almost 2 years ago. Oct 28, 2016 - 09:15 UTC
Identified
The top level domain name provider for .io domains is having intermittent issues resolving some domains.
This is causing the automatically generated domain names like mysite.us.aldryn.io to not always work. Live sites with a custom domain are not affected as long as they are not using a .io domain.
details:
https://news.ycombinator.com/item?id=12813065 and http://dnsimplestatus.com/incidents/7hnh1jttbj6z
Posted almost 2 years ago. Oct 28, 2016 - 09:08 UTC