Elevated timeout errors rate while retrieving specific S3 assets stored on the Swiss region
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted 5 months ago. Aug 23, 2018 - 16:05 UTC
Investigating
We are currently investigating an upstream issue with the S3 storage backend on our Swiss region.
Only specific files seem to be affected, as such deployed websites should be largely running fine.

This issue prevents us from completing storage backups, including on-demand media pulls via the divio-cli or the Divio App.

We're in contact with our upstream service provider to swiftly resolve this situation.
Posted 5 months ago. Aug 23, 2018 - 11:49 UTC