Partial outage in the Swiss Region
Incident Report for Divio Status Page
Resolved
Our upstream provider has resolved the issue.
Posted 12 months ago. Nov 06, 2017 - 09:50 UTC
Identified
We've identified a partial outage in the Swiss region due to connectivity issues at our upstream provider.
Posted 12 months ago. Nov 06, 2017 - 09:25 UTC