Backups disabled for our Swiss region
Incident Report for Divio Status Page
Resolved
Backups for our Swiss region are fully enabled again.
Posted 6 months ago. Sep 15, 2018 - 20:35 UTC
Identified
Manual and scheduled backups for our Swiss region are currently disabled pending resolution of an issue with an upstream service provider (https://status.exoscale.ch/incidents/f1e16bdd-f3ac-4af2-a0f4-39f29855fac0/).
Posted 7 months ago. Sep 02, 2018 - 14:52 UTC
This incident affected: Customer sites (CH) (Media files (pithos)) and Infrastructure Providers (Exoscale).