Control Panel performance issues
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted 12 months ago. Jan 19, 2018 - 09:21 UTC
Monitoring
We have identified the root cause of the performance issues and have rolled back the changes implicated. We'll continue to monitor the situation.
Posted 12 months ago. Jan 18, 2018 - 10:00 UTC
Investigating
We are experiencing some performance issues with our Control Panel and are investigating the problem.
Posted 12 months ago. Jan 18, 2018 - 09:05 UTC