Spectre/Meltdown
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 28, 2018 - 11:46 UTC
Update
The services in the European region have been fully restored.
Posted 6 months ago. Mar 19, 2018 - 16:09 UTC
Update
Nearly all our services are now either available as normal or can be enabled on request, as appropriate.

Our team continue to work towards a permanent safe resolution of the issue.
Posted 8 months ago. Jan 17, 2018 - 09:23 UTC
Update
Following further work to mitigate the Spectre/Meltdown vulnerabilities, we are able to report the following status:

Project creation, deployments and Git commit access are available as normal for projects in our US region.

Project creation, deployments and Git commit access can be enabled on-demand on a per-project basis for projects in our EU region.

Addon uploads can be enabled on a per-user basis, on demand

Cron jobs continue to run as normal, but creation remains disabled pending a patch.

SSH access remains disabled, pending a patch

Please contact our support to request any on-demand access.

We thank our customers for their continued patience while we work to restore safe access to all our services.
Posted 8 months ago. Jan 15, 2018 - 14:24 UTC
Update
We have now been able to lift restrictions on projects running on our US region cloud, meaning that deployment and other Control Panel administration actions are available once more for those projects.

Sites in other regions remain in maintenance mode however, and some other restrictions such as SSH access will also remain in place for the time being.

We are making progress towards fully restoring user access to all our services.

We appreciate the disruption that this has caused, and sincerely thank all our customers for their patience while the issue is on-going. Security remains our top priority, and we believe it's a value shared by our users.
Posted 9 months ago. Jan 10, 2018 - 15:16 UTC
Monitoring
Please see our full statement on Spectre/Meltdown at https://www.divio.com/en/blog/statement-on-spectre-meltdown/
Posted 9 months ago. Jan 04, 2018 - 11:07 UTC