Issues with AWS (Route53, RDS)
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted 8 months ago. Mar 02, 2018 - 00:28 UTC
Monitoring
The situations seems to have normalized again. We're monitoring the situation and manually handling the remaining failing applications.
Posted 8 months ago. Mar 01, 2018 - 23:30 UTC
Update
The issue seems to now be limited to resolving the DNS names for our RDS clusters.
Posted 8 months ago. Mar 01, 2018 - 22:54 UTC
Investigating
We're currently experiencing issues with our upstream service provider for the EU region (AWS).
Posted 8 months ago. Mar 01, 2018 - 22:51 UTC