EU region connectivity issues
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted 17 days ago. Oct 01, 2018 - 19:31 UTC
Update
We are continuing to monitor for any further issues.
Posted 17 days ago. Oct 01, 2018 - 17:28 UTC
Monitoring
The issue seems to have resolved itself. We continue to monitor the situation.
Posted 17 days ago. Oct 01, 2018 - 16:39 UTC
Investigating
We are currently investigating an issue involving our whole Fraknfurt region (AWS eu-central-1) .
Posted 17 days ago. Oct 01, 2018 - 16:27 UTC
This incident affected: Customer Sites (EU AWS) (Deployment, Hosting, Media Files (S3)).