Temporary outage of control.divio.com
Incident Report for Divio Status Page
Resolved
We have identified the problem and resolved it.
Posted 11 months ago. Nov 29, 2017 - 13:10 UTC
Investigating
we're currently investigating on the cause of the issue.
Posted 11 months ago. Nov 29, 2017 - 12:49 UTC