Urgent maintenance on Control Panel
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted 15 days ago. Nov 26, 2018 - 23:26 UTC
Monitoring
We are monitoring the effects of the upstream maintenance as it progresses.
Posted 15 days ago. Nov 26, 2018 - 22:47 UTC
Identified
A maintenance at an upstream infrastructure provider might cause a downtime of up to 25 minutes of the control panel.
Posted 15 days ago. Nov 26, 2018 - 22:44 UTC
This incident affected: Divio Control Panel (control.divio.com), django CMS demos and Infrastructure Providers (Datacenter Zürich).