Unusual load on the EU region
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted 10 months ago. Aug 03, 2017 - 15:35 UTC
Monitoring
We are now able to absorb the full load and the situation is now stable.
We continue monitoring the load and adjust capacity as necessary.
Posted 10 months ago. Aug 03, 2017 - 14:41 UTC
Identified
Additional capacity has been provisioned and we're diverging traffic to the new resources. The situation should resolve shortly.
Posted 10 months ago. Aug 03, 2017 - 14:35 UTC
Investigating
Due to some unusual load on the EU region, some websites are reportedly not responding.
We are provisioning additional capacity and should be back in business shortly.
Posted 10 months ago. Aug 03, 2017 - 14:22 UTC