server outage
Incident Report for Divio Status Page
Resolved
The physical server that was running our VPS handling file uploads for customer sites went down yesterday. The outage caused a cascade effect to do with thumb-nailing on the deployed sites.
Unfortunately restoring from a backup took about the same amount of time as our cloud provider took to solve the problem. The VPS has since been restored and all system are operational again. In the coming weeks we will work on distributing those services more, so such outages don't affect the system as a whole anymore.
We plan to have full redundancy on those systems before we leave beta state.
We're very sorry for the inconvenience.
Posted Aug 13, 2014 - 16:38 UTC
Monitoring
The situation has stabilised. We'll post a more detailed report soon.
Posted Aug 12, 2014 - 17:32 UTC
Identified
We're sorry about this, one of our providers has had an outage and they are working right now to restore services. We expect everything to be back online shortly.
Posted Aug 12, 2014 - 16:23 UTC