EU Region - Slow Deployments
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted Apr 08, 2016 - 07:50 UTC
Identified
Deployments in the EU region are slower or failing. Already deployed sites are unaffected. We are working to fix the problem.
Posted Apr 08, 2016 - 07:35 UTC