Ongoing DDoS attack targeting our Swiss IaaS provider
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted 4 months ago. Sep 26, 2017 - 16:13 UTC
Update
The impact continues to be minimal. We're keeping a close eye on the situation.
Posted 4 months ago. Sep 25, 2017 - 06:31 UTC
Monitoring
We have not seen any impact on websites for the past 23h
Posted 4 months ago. Sep 23, 2017 - 23:03 UTC
Identified
Some websites in our Swiss region are not reachable from time to time.
Posted 4 months ago. Sep 22, 2017 - 19:26 UTC