Emergency disk upgrade on one of our database servers
Incident Report for Divio Status Page
Resolved
We've freed up diskspace instead of upgrading the disk, since this meant no hard downtime.
Posted Feb 05, 2015 - 09:24 UTC
Investigating
There will be a brief downtime on some sites while we upgrade diskspace on one of our database servers.
We're very sorry for the unscheduled maintenance.
Posted Feb 05, 2015 - 09:02 UTC