Backing services provisioning backlog on the EU region
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted about 1 year ago. Feb 22, 2017 - 10:50 UTC
Identified
We're currently experiencing high load while provisioning backing services for the EU region. New deployments and backups for websites on this region are currently failing.
Deployments for already deployed sites and not involving backups are running through correctly.
Posted about 1 year ago. Feb 22, 2017 - 10:36 UTC