Elevated error rates during backing services provisioning
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted Jun 17, 2016 - 05:09 UTC
Monitoring
All deployments are working correctly again. We are monitoring our systems to make sure everything keeps running smoothly.
Posted Jun 16, 2016 - 21:44 UTC
Identified
We have identified provisioning issues with a single AWS sharding account. We have since removed that account from the provisioning pipeline and new projects can be deployed again.
Posted Jun 16, 2016 - 21:29 UTC
Investigating
We are experiencing issues while provisioning S3 buckets for newly created websites in the US region.
Posted Jun 16, 2016 - 21:15 UTC