Partial Outage due to RackSpace Server Farm Restarts
Incident Report for Divio Status Page
Resolved
All of Aldryn infrastructure is now back up and hosted websites are coming back up.
Posted Sep 28, 2014 - 21:43 UTC
Identified
Earlier today RackSpace had started rebooting all machines in their IAD datacentre. As a result all Aldryn deployment infrastructure has gone down with some of the machines still recovering. Many Aldryn sites are still down and deploying new versions is disabled. We apologize for the inconvenience. We're working on bringing all systems back up and will update on progress.
Posted Sep 28, 2014 - 20:13 UTC