Database cluster outage
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted Dec 11, 2015 - 06:03 UTC
Monitoring
The database cluster is fully operational again. We're monitoring the situation.
Posted Dec 11, 2015 - 05:51 UTC
Identified
Following a configuration change, our database cluster is failing to rebooting correctly. We're working with our upstream service provider (AWS) to restore it to full operation as fast as possible.
Posted Dec 11, 2015 - 05:42 UTC