Our DNS provider is having a system-wide DNS outage
Incident Report for Divio Status Page
Resolved
Our DNS Providers reports all systems are operational again.
We'll investigate options to make our DNS situation less dependant on one provider.
Posted Dec 02, 2014 - 08:13 UTC
Monitoring
Our DNS provider is now recovering after a prolonged DDoS attack. Services should be available again.
We've temporarily moved some key zones to an alternative DNS provider and are monitoring the situation.
Posted Dec 02, 2014 - 07:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 01, 2014 - 19:37 UTC