Networking issues at our upstream infrastructure provider for the Swiss region
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted 12 months ago. Aug 28, 2017 - 15:56 UTC
Update
The upstream incident has been resolved. We're continuing to monitor the situation and will shortly revert back to the canonical setup.
Posted 12 months ago. Aug 28, 2017 - 11:13 UTC
Monitoring
We've implemented a workaround by deploying new Loadbalancers that are not affected by the outage. At the same time, the existing infrastructure is coming back online too.
Posted 12 months ago. Aug 28, 2017 - 10:25 UTC
Update
There is a Power outage. The power is being restored now.
Posted 12 months ago. Aug 28, 2017 - 10:19 UTC
Identified
Our upstream infrastructure provider is experiencing connectivity issues: https://status.exoscale.ch/
Posted 12 months ago. Aug 28, 2017 - 09:40 UTC