Partial outage
Incident Report for Divio Status Page
Resolved
all systems nominal
Posted Jan 18, 2016 - 09:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2016 - 08:53 UTC
Identified
login.aldryn.com is suffering from sporadic SSL-handshake errors. This also impacts control.aldryn.com and any other website using our SSO to login. We've identified the Problem in a load balancer managed by an upstream provider. They are working on a fix.
Posted Jan 18, 2016 - 08:44 UTC