Database servers are experiencing issues on the EU location
Incident Report for Divio Status Page
Resolved
We now enforce more stringent per-session resource limits and are implementing ways to have better introspection into current resource consumption. These measures shall allow us to prevent such occurrences from happening again and react faster in case they still would.
Posted 11 months ago. Jun 15, 2017 - 07:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Jun 14, 2017 - 10:15 UTC
Investigating
We are currently investigating this issue.
Posted 11 months ago. Jun 14, 2017 - 06:38 UTC