General Connectivity Issues
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted Nov 19, 2015 - 20:58 UTC
Monitoring
Internet connectivity has recovered for most people.
Posted Nov 19, 2015 - 18:18 UTC
Identified
There are general connectivity issues with some internet backbone providers. Some users may not be able to access control.aldryn.com. Customer websites continue to work, unless accessed from a location that is affected by the outage.
We are mainly affected by http://downdetector.com/status/level3 .
Posted Nov 19, 2015 - 18:02 UTC