Partial host failure on US region
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted over 1 year ago. May 10, 2017 - 12:18 UTC
Monitoring
The cluster has recovered. All sites should be available again.
Posted over 1 year ago. May 10, 2017 - 11:40 UTC
Identified
Some sites in the US region will not be reachable while the cluster recovers. We're monitoring the situation.
Posted over 1 year ago. May 10, 2017 - 11:14 UTC