Intermittent connectivity loss for our US region
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted over 1 year ago. Sep 26, 2016 - 13:26 UTC
Identified
Our upstream service provider (AWS) is currently experiencing intermittent connectivity issues for multiple availability zones in the us-east-1 region.
Posted over 1 year ago. Sep 26, 2016 - 12:35 UTC