Let's Encrypt - TLS-SNI challenge disabled
Incident Report for Divio Status Page
Resolved
This issue has now been resolved, and most of the backlog of pending certificates has been cleared. Please contact our support if you experience any further problems.
Posted 7 months ago. Jan 22, 2018 - 13:38 UTC
Identified
Let's Encrypt is currently experiencing a security issue where they have disabled TLS-SNI validation. This means that we are currently unable to provision certificates.

We are implementing support for the HTTP-01 authentication challenge, which will allow us to restore certificate services.

More information from Let's Encrypt: https://letsencrypt.status.io/pages/incident/55957a99e800baa4470002da/5a55777ed9a9c1024c00b241
Posted 7 months ago. Jan 15, 2018 - 15:32 UTC