site deployments failing
Incident Report for Divio Status Page
Resolved
The package server is back up. Deployments should be back to normal.
Posted Feb 24, 2014 - 12:52 UTC
Identified
Site deployments are currently failung due to a broken package server.
Posted Feb 24, 2014 - 08:16 UTC