Elevated failure rates during website creation/first deployment
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted almost 2 years ago. Aug 17, 2016 - 07:16 UTC
Identified
We are currently experiencing elevated failure rates due to authentication issues with our upstream service provider (IAM/AWS).
The failures are due to high latency (> 5 minutes) in the propagation of newly created access credentials for website-specific S3 buckets.
Posted almost 2 years ago. Aug 16, 2016 - 19:06 UTC