Short outages due to upstream maintenance
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted Oct 26, 2015 - 13:48 UTC
Identified
In an ongoing maintenance effort at Rackspace many of our servers are being rebooted. Some websites will not be reachable for short intervals. The original maintenance announced by Rackspace did not include reboots, just short time of degraded performance. We're working with Rackspace to mitigate the Situation as fast as possible.
Posted Oct 26, 2015 - 07:01 UTC