Connectivity issues to database and Redis
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted Feb 09, 2016 - 10:42 UTC
Investigating
We are currently investigating this issue.
Posted Feb 09, 2016 - 10:33 UTC