Deployments of sites failing
Incident Report for Divio Status Page
Resolved
we downgraded to djangocms-googlemaps 0.0.1 and will fix the migration issue in djangocms-googlemaps 0.0.2 asap.
Posted Mar 06, 2014 - 17:01 UTC
Identified
a database migration issue... we're working on a fix.
Posted Mar 06, 2014 - 16:26 UTC
Investigating
We are currently investigating this issue.
Posted Mar 06, 2014 - 16:06 UTC