Elevated error rate in the EU region
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 12, 2017 - 21:07 UTC
Monitoring
The issue was due to a failover of one of our Postgres cluster. The situation seems to have normalized; we're continuing to monitor.
Posted 10 months ago. Oct 12, 2017 - 20:53 UTC
Investigating
We're investigating an elevated error rate for sites hosted in the EU region.
Posted 10 months ago. Oct 12, 2017 - 20:40 UTC