Elevated error rate during deployment
Incident Report for Divio Status Page
Resolved
We have deployed a fix and ensured the deployments are working correctly again on all regions.
Posted May 02, 2016 - 10:46 UTC
Identified
We are experiencing an elevated error rate during website deployments on all regions. We have already identified the issue and are working on a solution.
Posted May 02, 2016 - 09:54 UTC