Customer site media files issues
Incident Report for Divio Status Page
Resolved
The issue has been fixed and the serving of media files is fully operational.
Posted Jul 09, 2015 - 09:46 UTC
Identified
An issue has been identified with the media files storage. Serving existing files and uploading new files is currently not possible, but all existing data is safe. A fix is being applied and the situation should be back to normal soon.
Posted Jul 09, 2015 - 09:39 UTC