Customer Site outage
Incident Report for Divio Status Page
Resolved
All live sites are back up and deployments are working again. We're still scaling/testing stage sites.
Posted Jul 10, 2015 - 12:47 UTC
Monitoring
Sites are mostly back up. Deployments of new sites are still failing though.
Posted Jul 10, 2015 - 11:41 UTC
Update
We're working closely with Rackspace to fix the problem and are also working on a potential workaround as a fallback.
Posted Jul 10, 2015 - 09:55 UTC
Identified
A Firmware upgrade in the Rackspace datacenter seems to be the cause of the outage.
Posted Jul 10, 2015 - 08:21 UTC
Investigating
Database and Storage backends are causing problems. We're on it.
Posted Jul 10, 2015 - 07:43 UTC