Partial outage due to a DoS-Attack on DNSimple
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted Sep 20, 2014 - 14:31 UTC
Monitoring
DNSimple reports that the issue has been resolved.
Posted Sep 20, 2014 - 13:42 UTC
Identified
You can follow https://twitter.com/DNSimpleDevOps for live updates on the status as they happen.
Posted Sep 20, 2014 - 13:09 UTC
Investigating
DNSimple reports: "Issue in DNS Resolution in AMS and TKO Data Centers"
See http://dnsimplestatus.com/ for details.
Posted Sep 20, 2014 - 11:45 UTC