Connectivity Issues on customer sites
Incident Report for Divio Status Page
Resolved
The upstream problem has been now also been resolved and we've switched back to our regular setup.
Posted May 27, 2015 - 12:50 UTC
Monitoring
All sites are back up.
We have setup a makeshift solution that has slightly degraded performance but works.
The upstream outage has been identified by our provider and should be resolved shortly ( https://status.rackspace.com/index/viewincidents?group=13&start=1432699200 )
Posted May 27, 2015 - 10:01 UTC
Update
We're experiencing connectivity issues to the upstream redis provider that powers our loadbalancers.
Posted May 27, 2015 - 09:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 27, 2015 - 09:21 UTC