control.aldryn.com not reachable
Incident Report for Divio Status Page
Resolved
This incident has been resolved.
Posted Jul 30, 2015 - 12:16 UTC
Monitoring
Our network partner added a workaround and all servers are back. The cause was an interruption of one the glass fibre connections. We will continue monitoring and report when all issues are fixed properly.
Posted Jul 30, 2015 - 11:38 UTC
Identified
Due to an outage at our swiss hosting provider, control.aldryn.com is currently not reachable.
Posted Jul 30, 2015 - 08:19 UTC